Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Here's a statement of the obvious: The opinions expressed here are those of the participants, not those of the Mutual Fund Observer. We cannot vouch for the accuracy or appropriateness of any of it, though we do encourage civility and good humor.

    Support MFO

  • Donate through PayPal

Site stopped working on Android Chrome browser

edited January 2014 in Technical Questions
Seems to have happened in the last few days. First, posting stopped working. Tapping on Submit does nothing for a post. When I logged out, I wasn't able to log back in. When you tap Sign in, it comes up with an empty overlay without the form in it. Android KitKat. Was working well until the last few days. Tried both full site and mobile site. Works fine on iOS.


  • Any chance this can be restored for Androids so I can use my phone while traveling?

    Understand if that is not a priority given the constraints. Let me know if you need any logs/tests from me to investigate.
  • edited January 2014
    I can't test androids. maybe chip can. Everything relies on javascript being enabled. if that is blocked on your computer or device, you won't be able to do much on forum. I haven't made any changes personally in about 3 weeks. All my programs were uploaded in beginning of december, just not publicly available, so it might be your device. someone else needs to test on same type of device.
  • edited January 2014
    The user and all related content has been deleted.
  • Reply to @cman: I hope your not reading my links while driving on you cell phone. That's a No No !!!
  • Reply to @Ted: Thank you!!
  • I dunno (and this is not to say that others aren't having probs), seems fine to me when using Kit Kat.
  • edited January 2014
    I'm posting this from Chrome on my Android phone. By any chance do you have an alternate browser you can try? I've been mostly using Dolphin lately. At least that might help us narrow stuff down.

    In the meantime, I'll test this on my tablet too.

    And, @Maurice ... I'd never noticed before, but you're right. There is no sign out button. I'll see if I can figure something out for that.
  • @Maurice - I found the sign out. It's all the way at the bottom right of the screen and in very faint lettering. Very easy to miss.
  • edited January 2014
    @chip - let me know and I'll fix the mobile theme - faint lettering. and also so changes doesn't get affected on the next update. maybe tomorrow at noon your time, if you want me to do it. I'll wait till you get back to me, since I need you to turn off cloudflare to test any changes.
  • The user and all related content has been deleted.
  • @Accipiter - Sorry for the delay in responding. Changing the lettering would be great, maybe to a dark blue? I've put CloudFlare into development mode which lasts for three hours. It should allow style changes to be immediately visible.
  • Reply to @chip:

  • Reply to @Accipiter: Three cheers for another successful fix from our very own MFO geek squad
  • edited January 2014
    Reply to @Ted:

    do-gooders do good once in a while, despite the tagline.

    :cool ;)
  • Very weird. Last night it wasn't working from this device. Today it is. Not sure what changed.

    Tried to do some debugging yesterday. Nothing would be visible in the Sign In overlay but inspecting the DOM inspector would show all the elements for the form as if visibility or opacity was set to zero.

    Tapping the Submit button would not trigger the form submit but the HTML was fine.

    This problem did not happen with a tablet with the same OS version.

    Will let you know if the problem reappears.
Sign In or Register to comment.