Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Here's a statement of the obvious: The opinions expressed here are those of the participants, not those of the Mutual Fund Observer. We cannot vouch for the accuracy or appropriateness of any of it, though we do encourage civility and good humor.

    Support MFO

  • Donate through PayPal

Falcon's Eye

The user and all related content has been deleted.


  • only a tiny clue, of which; will I start...........
  • It would be interesting to see which symbols are searched for most.
  • Kinda like a Google search trend list, eh?
  • edited November 2011
  • edited November 2011
  • The user and all related content has been deleted.
  • Reply to @Accipiter: Thanks so much for helping to create Falcon's Eye - I love it! I also really like ALL your suggestions listed above and hope they can be approved and implemented.
  • Reply to @Accipiter: My adding fund names with commas worked just fine. Only thing missing for the ones I quickly checked were the MFO links - all listings N/A and I know some of these funds have been referenced here. I know we can search directly here for these, but if not too much trouble it would be great to use Falcon's Eye for search results.
  • I do miss Falcon. No surveys in the longest while.
    I miss Ed and Ted and Bill too. ):
  • Accipiter/OJ/et al,

    I recall MSN and/or some other sites that needed a "space" after the "comma" when entering a list of ticker symbols. I suspect this is site specific from programming features, but may have an affect for a particular browser being used with MFO. I recall OJ is using MAC and a version of Firefox.

    Just a few thoughts,

  • edited September 2011
    Reply to @Mindy: Have faith, lass... Falcon is with us in spirit if not in name...

    Wait... did you say BILL???
  • edited September 2011
    Here's one for you... OK, now works fine with commas, right? Well, ever curious, I again tested by copying/pasting YOUR csv test entry. Still doesn't work. Why?... maybe something about the symbols?

    OK, eliminate the "A". Still no good.

    Eliminate the "VWO". Still no good.

    OK, eliminate all but two symbols, "ARIVX‚MAPIX". Still no good. WTF???

    Desperation guess: substitute MY comma for yours. Bingo!

    Go figure... at least we found out something, but what?
  • edited November 2011
  • Reply to @Accipiter: "Empirical Research". Story of my life. Lucky that I haven't blown myself up already.

    Glad to have been of help... also check out your MFO mail for some other interesting stuff. Ciao/Chow...
Sign In or Register to comment.