Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Here's a statement of the obvious: The opinions expressed here are those of the participants, not those of the Mutual Fund Observer. We cannot vouch for the accuracy or appropriateness of any of it, though we do encourage civility and good humor.

    Support MFO

  • Donate through PayPal

Problem

edited September 2013 in Technical Questions
For the last several weeks had no problems using IE and was always signed-in, however; after posting several articles this morning I'm now required to sign-in. I have request new password twice in the last several minutes.


  • Ted , is PC working okay otherwise? If not try pulling plug on wifi, if you are using it. I had to do this recently to reboot. Good luck !
  • The only problems I have logging to MFO is from iPad1. NEVER been able to log on. No error, just doesn't do anything as I can keep on entering login/password all day long
  • Reply to @VintageFreak: This has been a recurring problem, there is nothing wrong with my computer. I just got a new password and to see what would happen I signed-out and then tried to sign back in using the same password, MFO rejected my attempt to sign back. I just E-Mailed David telling him if this problem isn't solved, I'm history I know longer need this bullsh--
  • edited September 2013
    Reply to @Ted: Speaking as a retired radio technician, I would allow some flexibility before making any sort of definite statement such as "there is nothing wrong with my computer".

    In fact, that might be completely true, in the sense that there is no electronic or software malfunction on the part of your computer. But it just isn't as simple as that, in this day of ridiculously complex systems. Your computer may be just fine, but have stored in the browser settings some obscure "yes" or "no" that deals with retaining cookies from MFO.

    When attempting to sort out this kind of thing, it is invaluable to be able to step back from any preconceived judgement, and try to apply some sort of logic test. Here's a few tests, for example:

    • If I use a different browser, say "Firefox", does the same thing happen? If not, then there is probably some setting in the IE browser which is the root cause of all this.

    • Since it worked just fine for quite a while, is there anything at all that I've changed lately? Or maybe anyplace that I've visited on the web that I don't ordinarily go to?

    • If I have a backup drive (which is a really good idea) and I start from that, what happens?

    • How about if I use a different computer?

    • If very few others or even no one else on MFO is having the same problem, what are the odds that the problem lies with MFO rather than something at my end? What does the lack of other folks posting similar problems suggest?

    • On the other hand, if a number of others are having this problem, what might we have in common, either hardware or software (browser, especially)?

    I really don't think that changing passwords is going to affect anything one way or the other. Getting mad and going away certainly won't solve anything. Computers will drive you nuts.

    A word on cookies: I've had a number of similar problems with sites other than MFO over the years. If you do manage to contact someone in their technical "help" (HA!!) the advice is always the same- "Try clearing out ALL of your cookies". Great. Just great. Wait until the next time you try to access your brokerage account, your credit card account, your bank account, etc. No cookies, no access. I don't use IE, so I'm not familiar with how that browser allows you to manipulate it's stored cookies. But the hard thing is, you've either got to find the one that's set wrong, or clean house and start from the very beginning. Not a lot of fun.

    On my Firefox browser, for example, under "Preferences/Privacy/Show Cookies", there is a folder named "", and in that folder are some 10 or 11 cookies. What do they do? I have no idea. But if I had a problem like yours, I would dump/clear/get rid of that entire folder, and then start all over again with MFO. Perhaps a new password at that point might make sense.

    One more thing- since I don't like cookies to start with, I have my browser set to ask permission each time a site wants to set one. I usually say "no", but sometimes say "until end of session". Once you say "no", it's all over- the next time you visit that site your browser won't mention cookies again, but some modules of that site may not function. If you use "session", you will get asked every time. For a very few sites, such as financial accounts and MFO, I accept the cookies permanently.

    It sounds to me as if you might have either said "no" to something at some point, or maybe you are set for "session" only, and that might account for the unpredictability at your end.

    Hope all of this is some help.

    Regards, OJ
  • edited September 2013
    Reply to @Ted: Aw come on Ted. You may no longer need this bullsh--, but we need your bullsh--:P

    I'm sure it will get sorted out. On the other hand you could tell your wife, significant other, or even both - if you are so inclined and in that situation - you need to spend for a brand new computer !!!

    I told my wife I needed new iPad:D. Got a Windows Tablet instead. Oh well...

    With respect to (not so) Old Joe - Ted really needs a new computer, Joe.
  • edited September 2013
    Reply to @VintageFreak: With all respect, we don't really know that to be true... for all I know he got that one two weeks ago. However, based upon your report of recent performance instability, suggest consider replacing wife with new model.:-)

    FWIW, I'm using a 2005 Mac G5 which Apple stopped supporting years ago. Depending on what you are needing to do, age may not be that big a deal. (From personal experience, that seems to also apply to wives.)
  • Reply to @Old_Joe &VintageFreak: Thanks for your attempt to help, but the problem is MFO's not me or my computer. Ten times today I went and got a new password, and will stay on line whenever I want to post on MFO.
  • edited September 2013
    Reply to @Ted: Happy that you have been able to isolate the problem to MFO. Your faith in the sanctity of your computer may be misplaced, but is touching nevertheless. So much for an open mind. Sorry that I took the time... yours and mine.
  • edited September 2013
    Reply to @Old_Joe:

    Wiser words and suggestions never spoken, especially the opening statements (first two sentences). To heed them would be wise, me thinks.

  • Reply to @Ted: why new password. The site login cookie expires once a month and you just need to login with the same existing password. Given this situation is not happening with a whole bunch of people but repeatedly with you there is obviously something wrong either with software config or your use. You can deny this all you want or get some computer savvy person figure it for you locally. I don't think MFO will be able to fix for you.
  • Reply to @Investor: The problem has been resolved
  • edited September 2013
    Reply to @Ted:

    If you tell people how it was resolved, then someone who experiences the same problems (if there is anyone else) will be able to learn from it. That is, if you would like to help anyone else that might experience the problem. Just an idea to consider, should you deem it appropriate.
  • Reply to @Accipiter: Went to IE control panel and typed in to enable session cookie to always allow.
  • Reply to @Ted:

    nice follow-up.
  • Reply to @Ted: You're welcome.
  • Okay now can someone tell me WTF I cannot login using iPad 1?
  • Reply to @VintageFreak: Did you update to latest iOS? If not, try doing so.

    In addition, try using the Mobile version of the forum and login directly to the forum (instead of embedded in Word Press Blog)

    Make sure in Safari Preferences (in Prefs App) you Accept Cookies (at least From Visited) and Private Browsing is set to Off.
  • Reply to @Investor: iPad 1 OS does not update beyond 5.x.y. not sure what the x and y's are. Now if you are saying MFO needs iOS 6 or something, then...
  • Reply to @VintageFreak: This is posted from my iPod touch, 2nd generation, with iOS 4.2.1 and stock Safari browser.
  • Reply to @VintageFreak: I did a little research on the Vanilla Forum site (the makers of our discussion forum software) and found this thread:

    You could access the forum through the link Investor provided, change your cookie settings in Safari, or try using the Chrome browser. You might find the last to be a nice (and easy) solution.

    I do find it odd that it works with my old iPod touch, though, without any tweaking.

  • edited September 2013
    Reply to @VintageFreak:

    Unfortunately, I do not have iPad 1 to verify.

    Did you try to login using the URL?

    If it does not work, I would investigate the equivalent of cookie/security/privacy settings of your version of iOS.

    Also, try Opera browser.

    It may or may not help. Worth a try.

    There is a web browser specially for iPad also by Opera called Coast:

    These and all browsers for iDevices are using WebKit by apple so your problem might persist. But who knows...
  • Old Joe: you wrote On my Firefox browser, for example, under "Preferences/Privacy/Show Cookies", there is a folder named "", and in that folder are some 10 or 11 cookies. What do they do? I have no idea. But if I had a problem like yours, I would dump/clear/get rid of that entire folder, and then start all over again with MFO. Perhaps a new password at that point might make sense.

    Can you please tell me how to get to "Preferences" on Firefox? I have tried everything but clearly not the correct thing... I can find "add-ons" but not "preferences. Your help would be much appreciated.

  • >Can you please tell me how to get to "Preferences" on Firefox? I have tried everything but clearly not the correct thing... I can find "add-ons" but not "preferences. Your help would be much appreciated.

    Generally to change preferences in firefox, it is under the edit tab. Click Edit from menu and click Preferences.

    If you can't see a menu on the top - generally f11 will toggle menu viewing on and off.

    You can always go to firefox page for doc and forum on just about any question you may have - it is very good. great tutorials, etc.
  • edited September 2013
    Reply to @VirtueRunsDeep: Well, on my old Mac, it's right there under "Firefox" in the top main menu bar, the very first menu item.

    Actually, the complete path would be Firefox/Preferences/Privacy/Show Cookies. "Preferences" brings up another smaller window, and "Privacy" is one of the menu items within that smaller window.

    I notice that Accipiter just posted additional info, I'm guessing probably for Windows, so try whatever one works for you. I sure hope this helps!

Sign In or Register to comment.